プログラミング

rails sエラーYour Ruby version is 2.5.3, but your Gemfile specified 2.5.1

vagrantがバグって、死にそうになりながら入れ直したけど$rails sでなぜか走らない。

Your Ruby version is 2.5.3, but your Gemfile specified 2.5.1

rbenvでやるんや!っていう記事もあったけど、

こういう感じバージョンを変更。でもできなかった。。から、

railsのgemファイルの一番先頭にある。

ruby ‘2.5.1’をruby ‘2.5.3’に変えて、$bundle install やったらできた!

参考

https://stackoverflow.com/questions/37914702/how-to-fix-your-ruby-version-is-2-3-0-but-your-gemfile-specified-2-2-5-while/37915028

やっと開発に戻れる。。

 

URL
TBURL

LEAVE A REPLY

*
*
* (公開されません)

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください

Return Top